Please Upgrade Browser

The browser (Internet program) you are using is too old and not standard compliant. That means that I would have to write hacks to make my site display properly on this old and quirky browser, and it is not worth the effort when the new browsers follow my code much more faithfully. That's especially true considering I write websites just for fun and don't know all of the pro tricks.

Therefore, you must be using Internet Explorer 9 or above, or better yet, try one of the other well-behaved browsers. I especially recommend Firefox, which is free, and displays the site just like I intended.

If you are still using Windows XP (i.e. not Vista or 7), then you cannot go higher than Internet Explorer 8. Never fear, the latest version of Firefox will still work for you.



Weddings &

Portraits

For Awesome People.



  • Image 01
  • Image 02
  • Image 03
  • Image 04
  • Image 05
  • Image 06
  • Image 07
  • Image 08
  • Image 09
  • Image 10
  • Image 11
  • Image 12
Powered by SmugMug Log In